Webmaster  Forumu

Geri git   Webmaster Forumu > Web Sistemleri > Forum Sistemleri > MyBB

Cevapla
 
Seçenekler Stil
Alt 04-17-2011, 10:51 PM   #1
seotoplist
Webmaster
 
Üyelik tarihi: Apr 2011
Mesajlar: 2
Tecrübe Puanı: 0
seotoplist is on a distinguished road
Standart MyBB 1.6.3 ve MyBB 1.4.16 Güvenlik Güncellemesi


Merhabalar MyBB kullanıcıları,
2-3 gündür MyBB.com ekibi MyBB 1.6.3 Güvenlik Güncellemesi üzerinde çalışmalar sürdürmekteydi. Elle güvenlik güncellemesini yayınladılar. Ancak Biz stabil sürüm olabilmesi için üyelerimize Tam Sürümün çıkmasını bekledik, ve bu gün tam sürüm yayınlandı.
Bu güvenlik güncellemesinde 1 adet yüksek riskli güvenlik açığı ve 1 adet düşük riskli güvenlik açığır bulunmaktadır.

MyBB 1.6 sürümü için:
MyBB 1.6.3 Güncellemesi ile Prototype ve Scriptaculous javascript Kütüphanelerininde son sürümlerini siteleriniz için güncellemiş olacaksınız. Bu şekilde forumlarınızın Internet Explorer 9 tarayıcısında da daha stabil çalışmasına yardımcı olacaksınız.

MyBB 1.6.2 sisteminden MYBB 1.6.3 'e Güncelleme:
Bu Yama MyBB 1.6.2 Kullanıcıları içindir. Lütfen MyBB Son Sürüm Paketini İndirin ve Güncelleme Sistemini çalıştırın.
( İndirdiğiniz dosyadan İnc Klasorundeki Config.php ve Settings.php dosyasını silin, Daha sonra siteadiniz.com/forum/upgrade.php dosyasını calıstırın ve sisteinizi güncelleyin. )

mybb_1602_degisen_dosyalar.zip
1.6.3 değiştirilmiş dosyaları indirerekde sisteminizi güncelleyebilirsiniz. İndirdiğiniz dosyaları ftp aracılığı ile sitenize yüklemeniz yeterli olacaktır.
(Ftp'den dosyaları attıktan sonra siteadresiniz.com/forum/upgrade.php dosyasını calıstırmalısınız)
1.6.3 için Güncelleme sistemini mutlaka çalıştırmanız gerekmektedir.
Daha sonra Admin Kontrol Panelinize girin ve Tema ve Şablonlar kısmından temanızdaki güncelleme bulunanan şablonları güncelleyin. Bunu elle de yapabilirsiniz, otomatik olarak güncelleme talimatı verdiğinizde düzenlediğiniz alanlarda gidecektir. Önce yedek almanızı öneririz.

MyBB 1.6.3 için Elle Yamama:
Sisteminiz için dosyalarınızda çok fazla oynamalar yaptıysanız site elle yamamayı önerebiliriz. Ancak dosyalarda yama işlemlerinizi gerçekleştirdikten sonra mutlaka Tema şablonlarınızda da yama yapmayı unutmayın.
MyBB 1.6.3 için Elle Yama Dosyası
MyBB 1.6.3 için Elle Şablon Güncelleme Dosyası

MYBB 1.4 Sürümünde Kalanlar için:
MyBB 1.4 için yakında destek bitecektir (1 Temmuz 2011 ). Bunun için mutlaka bir an önce sisteminizi MYBB 1.6 son sürümüne güncellemeniz gerekmektedir.
MySQL 5.5 uyumluluğu ve IE9 javascript düzeltmeleri için, MyBB 1.6.3 yükseltmeniz gerekmektedir.

MyBB 1.4.16 Güncelleme Yamaları:
MyBB 1.4.16 güncellemesi içinde Güncelleme (upgrade.php) dosyasını çalıştırmanız gerekmektedir. Güncelleme işlemlerinin ardından aynı şekilde Şablon güncellemelerinide yapmanız gerekmektedir.
mybb_1415_degisen_dosyalar.zip

Güncelleme işlemlerini Elle Düzenlemek isteyenler için:
mybb_1415_elle-guncelleme.txt
mybb_1415_tema_duzenleme.txt

Herhangi bir sorununuz olduğunda paylaşmaktan çekinmeyin. Takıldığınız alanlar için destek vermek için burdayız.
Herkese iyi çalışmalar iyi forumlar.

Not: Kullanıcı hesabımın eklenti yükleme kapasitesi dolduğu için Mybbdestek üzerinden link verdim. Yönetici arkadaş indirip siteye de eklerse sevinirim.
Güncelleme Konusu:
MyBB 1.6.3 ve MyBB 1.4.16 Güvenlik Güncellemesi - MyBB Türkçe Destek Sitesi
MyBB 1.6.3 Tam Sürüm Türkçe Paket:
MyBB 1.6.3 Tam Sürüm Türkçe Paket - MyBB Türkçe Destek Sitesi
seotoplist isimli Üye şimdilik offline konumundadır   Alıntı ile Cevapla
Cevapla


Konuyu Toplam 1 Üye okuyor. (0 Kayıtlı üye ve 1 Misafir)
 
Seçenekler
Stil

Yetkileriniz
Konu Acma Yetkiniz Yok
Cevap Yazma Yetkiniz Yok
Eklenti Yükleme Yetkiniz Yok
Mesajınızı Değiştirme Yetkiniz Yok

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodu Kapalı

Hizli Erisim


WEZ Format +3. Şuan Saat: 10:01 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2012, Jelsoft Enterprises Ltd.
webmaster